Crean un exploit para la primera vulnerabilidad de Windows en 2008



Se ha reportado la existencia de un exploit que se aprovecha de la primera vulnerabilidad de Microsoft Windows de 2008.

La vulnerabilidad, cuyo parche ha sido publicado en el primer boletín del año (MS08-001), fue catalogada como crítica para Windows XP y Vista. Sin embargo, su peligrosidad fue minimizada por comentarios del propio jefe del equipo de seguridad de Microsoft, Jonathan Ness.

Según Ness, aunque el boletín es considerado "crítico", "existe una serie de factores que hacen que explotar esta vulnerabilidad sea muy difícil y poco probable".

El problema afecta el procesamiento del Protocolo de control de transmisión / Protocolo de Internet (TCP/IP), un conjunto de protocolos de comunicaciones que se usan para transmitir datos a través de las redes.

Según el boletín, un atacante que se aproveche de esta vulnerabilidad, podría lograr el control completo de un sistema afectado, incluyendo la instalación de software, o la creación de nuevas cuentas con todos los derechos de usuario.

El argumento de Ness, sobre la dificultad de sacar provecho de este fallo, queda ahora en duda, luego de conocerse la existencia del exploit.

Algunos analistas piensan que Microsoft sobrestimó la dificultad de crear un exploit. La posibilidad de crear una forma de ataque confiable parece ser un hecho, aunque sea difícil de automatizarlo, debido a la propia naturaleza del problema (se necesita controlar decenas de miles de paquetes).

Sin embargo, la rentabilidad sería muy alta, ya que esto tiene el potencial de comprometer a numerosos sistemas a la vez, comenta la empresa de seguridad Symantec.

La aparición de un exploit, subraya el interés por esta vulnerabilidad, y pone en riesgo a miles de usuarios que no han actualizado sus sistemas con los últimos parches.

Immunity Inc., compañía creadora del software CANVAS que es utilizado para pruebas de penetración (pen-test), informó que su herramienta fue actualizada para hacer pruebas que afectan a Windows, valiéndose de la vulnerabilidad mencionada.

Dave Aitel, director de tecnología de Immunity, predijo que ésta vulnerabilidad podría llegar a ser una de las más grandes.

Se recomienda a los usuarios de Windows Vista y Windows XP, actualizar su sistema lo antes posible, instalando los parches mencionados, especialmente el descrito en el boletín MS08-001.

Fuente