• Registrarse
  • Iniciar sesión


  • Página 1 de 2 12 ÚltimoÚltimo
    Resultados 1 al 10 de 18

    Todos los archivos que tenía están vacíos!!!

    Resumen del tema: Todos los archivos que tenía están vacíos!!! - Me he encontrado con el siguiente problema: todos los archivos que tenía en mi ordenador en uno de los dos discos duros que tengo (donde guardaba lo que me descargaba: fotos müsica···) estän vacïos He ...

      
    1. #1
      Usuario Avatar de cora155
      Registrado
      ene 2008
      Ubicación
      España
      Mensajes
      15

      Todos los archivos que tenía están vacíos!!!

      Me he encontrado con el siguiente problema: todos los archivos que tenía en mi ordenador en uno de los dos discos duros que tengo (donde guardaba lo que me descargaba: fotos müsica···) estän vacïos
      He pasado el antivirus que tengo (nod32) y me ha salido que tenía 11 gusanos(ni más ni menos, madre mía!!!!!!!!). Los he eliminado, y claro, la cosa sigue igual. Lo raro es que los archivos siguen ahí, vacíos pero siguen ahí, tal y como yo tenía todas las carpetas(no me los ha borrado), pero los quiero abrir y no hay nada de nada. No sé lo que hacer, por favor si alguien puede ayudarme, se lo agradecería. 1 millón de gracias.

    2. #2
      Ex-Colaborador Avatar de GuillermoTell
      Registrado
      abr 2006
      Ubicación
      Colombia
      Mensajes
      8.101

      Articulo Re: Todos los archivos que tenía están vacíos!!!

      Hola y bienvenido al foro de Infospyware.

      Realiza un nuevo escaneo con Kaspersky online y pega su nuevo reporte para revisarlo.

      Recomendación: Hasta no saber el resultado del escaneo con kaspersky te aconsejo no intentar abrir ningun archivo ya que una de las formas que tienen los gusanos de infectar el PC es eliminando archivos legitimos y creando copias de si mismo con doble extension (parecen archivos de datos o carpetas pero en realidad son ejecutables .exe de si mismos para multiplicarse hasta llegar a llenar nuestro disco duro).

      Blog | Antivirus Online | Eliminar Malwares | Antivirus Gratis


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    3. #3
      Usuario Avatar de cora155
      Registrado
      ene 2008
      Ubicación
      España
      Mensajes
      15

      Re: Todos los archivos que tenía están vacíos!!!

      Estoy en ello con lo del Karpersky, pero podré llegar a recuperar lo que tenía? Lo que más me duele es haber perdido las fotos, el resto se puede volver a descargar, no hay problema. Por cierto gracias, por responder. Cuando pase el antivirus que me has dicho, ya te comentaré.

    4. #4
      Ex-Colaborador Avatar de Sikartus
      Registrado
      jun 2007
      Ubicación
      Lima-Perú
      Mensajes
      3.890

      Re: Todos los archivos que tenía están vacíos!!!

      Hola respondiendo tu pregunta:
      pero podré llegar a recuperar lo que tenía?
      La verdad para que puedas recuperar las fotos y demás puedes restaurar sistema a un estado anterior(mira y escucha el video tutorial con atención) a una fecha antes del inicio del problema que mencionas, pero el problema es que tambien restauraras los gusanos que tenias y demas posibles infecciones. Si al restaurar sistema recuperas tus fotos realiza una copia de ellas y guardalo en un cd.

      Luego realiza el escaneo online que GuillermoTell te dijo, aunque sería recomendable que primero realizaras un escaneo con un antivirus online que te da la opción de eliminar las amenazas que detecta por ello realiza los escaneos en el siguiente orden:

      - Ewido (no olvides darle en la opción REMOVE INFECTIONS) dudas sobre este te lees el manual de ewido .

      - Kaspersky Online Scanner cualquier duda sobre este último lees su manual y pegas el reporte que te da de resultado.

      Regresas y nos comentas.

      Saludos

    5. #5
      Usuario Avatar de cora155
      Registrado
      ene 2008
      Ubicación
      España
      Mensajes
      15

      Triste Re: Todos los archivos que tenía están vacíos!!!

      He hecho lo que me dijiste, Restaurar el sistema. Pero como mucho lo puedo restaurar al día 30 de Diciembre y el día 31 fue cuando me di cuenta de que los archivos estaban vacíos. Entonces no me ha servido. Le pasé el Karpersky y me dice que no tengo virus ni nada. Le paso el Panda online y no me encuentra virus. Lo que me encuentra son spyware. Un día me encuentra 1, otro día me encuentra 3,... Y lo que hago es borrar el archivo donde me da el panda y ya está. Le paso el NOD32 y no me encuentra virus ninguno, lo que sí me dice es que hay archivos que están bloqueados y no los puede abrir. Pero de virus nada. No me han vuelto a salir más gusanos. Pero desde que empecé con los problemas, internet no me va muy bien. Me va un poco lento (a comparación de como me iba antes que me iba genial), y para abrir el internet explorer tengo que darle un montón de veces hasta que por fin se me abre la página de inicio. Y después muchas veces se me quedan las páginas pilladas y tengo que darle a Ctrl+Alt+Supr para finalizar tarea y empezar de nuevo. Entonces no sé lo que hacer, si formatear el disco duro o qué hacer. Bueno perdona por el post tan largo, a ver si le encuentro la solución. Saludos.

    6. #6
      Ex-Colaborador Avatar de Sikartus
      Registrado
      jun 2007
      Ubicación
      Lima-Perú
      Mensajes
      3.890

      Re: Todos los archivos que tenía están vacíos!!!

      Hola, ejecuta RegUnlocker, úsala de la siguiente manera:

      - Selecciona Eliminar restricciones del explorador.
      - Seleccionas todas las casillas correspondientes a Internet.

      Y das click en Unlock.

      Nos comentas si funcionó.

      Saludos

    7. #7
      Usuario Avatar de cora155
      Registrado
      ene 2008
      Ubicación
      España
      Mensajes
      15

      Re: Todos los archivos que tenía están vacíos!!!

      He hecho lo que me comentaste con el regunlocker: seleccioné lo que me dijiste y después me salió una ventana diciendome que pusiera una dirección URL para que se desbloqueara la página de inicio y que si no ponía nada, pondría por defecto la página en blanco (about blank) y le puse como página de inicio www.hotmail.com y seguimos igual. Le doy para que se me abra el explorador, y me sale en el centro Windows live hotmail cargando, pero nada de nada. No se abre. Pero mientras que está trabajando para abrir la página de hotmail, le pongo para que me abra otra página y me la abre. Pero el correo de hotmail no se me abre, el de terra me sale que no se puede abrir la página porque la dirección no es correcta, la página de cajamadrid idem,..., entonces no sé qué hacer. Si me puedes ayudar te lo agradecería. Gracias.

    8. #8
      Ex-Colaborador Avatar de Sikartus
      Registrado
      jun 2007
      Ubicación
      Lima-Perú
      Mensajes
      3.890

      Re: Todos los archivos que tenía están vacíos!!!

      HOLA quizá sea un problema con el explorador, una pregunta ¿Que versión de Internet explorer usas? Si es la 6 puedes usas IE-FIX y si es la 7 repara IE7 mira aquí y realiza lo indicado ahí.

      También:

      Ve a inicio-ejecutar y escribes cmd se abrira una ventana escribes lo siguiente: Ipconfig /flushdns le das en aceptar.(es para vaciar el chache de DNS)

      Luego realiza los escaneos online antes mencionados y regresas con el reporte de Kaspersky online.

      Saludos

    9. #9
      Usuario Avatar de cora155
      Registrado
      ene 2008
      Ubicación
      España
      Mensajes
      15

      Re: Todos los archivos que tenía están vacíos!!!

      He hecho parte de lo que me has dicho, porque la parte de ejecutar el karpersky online no hay manera. Se me queda pillada la página en cuanto que pincho en Karpersky online scanner. No me hace nada el ordenador, no sigue hacia adelante. Y en la página de karpersky.com, que ya antes había hecho varias veces el escaneo, cuando me sale "Bienvenido a Karpersky onlinescaner..." le doy a aceptar y nada de nada. Que sigo igual. No tengo ni idea de qué problema puede haber. Unas páginas se meabren súperdeprisa, otrasvan muy lentas y otras nisiquiera se me abren. Saludos.

    10. #10
      Ex-Colaborador Avatar de Sikartus
      Registrado
      jun 2007
      Ubicación
      Lima-Perú
      Mensajes
      3.890

      Re: Todos los archivos que tenía están vacíos!!!

      Hola no me has respondido la pregunta de arriba pero si tienes el 7 debes tener seguro el "El filtro de suplantacion de identidad (phishing)" .
      Debes saber que hay casos en que el filtro de suplantacion de identidad no te permite entrar a algunas páginas como por ejemplo yahoo, y no solo esa también otras y es una buena cantidad de páginas porque las considera peligrosas .

      Si tienes ello quizá el problema va por ahi, dejalo al minimo el filtro de suplantacion de identidad, si lo tienes en medio o alto, pues te traerá los problemas que te menciono y no podrás entrar a algunas páginas.

      Y sobre el escaneo intenta con Kaspersky en caso tengas problemas realizalo con Ewido y Panda:

      -Panda online dudas sobre este lees su manual y pegas su reporte.

      Saludos

    Página 1 de 2 12 ÚltimoÚltimo