• Registrarse
  • Iniciar sesión


  • Resultados 1 al 5 de 5

    Problema pantalla negra en videos

    Resumen del tema: Problema pantalla negra en videos - Eso, cuando reproduzco un video de mi pc o con CUALQUIER reproductor el video no se ve, solo se escucha el audio, probe reinstalando los codecs que tenia (k-lite) pero nada, sigue todo igual.... Recuerdo ...

    1. #1
      Usuario Avatar de aquiles128
      Registrado
      nov 2007
      Ubicación
      Argentina
      Mensajes
      5

      Problema pantalla negra en videos

      Eso, cuando reproduzco un video de mi pc o con CUALQUIER reproductor el video no se ve, solo se escucha el audio, probe reinstalando los codecs que tenia (k-lite) pero nada, sigue todo igual....
      Recuerdo que una vez me salto una ventana que decia algo de activex y que inserte el cd de windows pero mucho no me acuerdo, alguien tuvo este problema o sabe solucionarlo sin formatear ni reinstalar windows?
      desde ya muchas gracias

    2. #2
      Ex-Colaborador Avatar de Anleg_30
      Registrado
      dic 2007
      Ubicación
      Bna-Venezuela
      Mensajes
      10.549

      Re: Problema pantalla negra en videos

      has revisasado la resolucion d etu pantalla y la frecuencia del monitor,,
      si estan bien prueba actualizqando los drivers de video..

      y lo de activex creo que son aplicasiones que utiliza el intenet explorer.. hay varias para funciones distintas para calendarios y tambien controles de activex firmados para reproducir videos.. que las paginas solicitan para ver sus videos..
      Pero OJO ten cuidado no todos son seguros..ok

    3. #3
      Usuario Avatar de modoba
      Registrado
      mar 2006
      Ubicación
      España
      Mensajes
      7

      Triste Re: Problema pantalla negra en videos

      Hola a todos, tengo el mismo problema que tu, cuando reproduzco un vídeo ya sea a través de wmp o cualquier otro reproductor, tengo pantalla en negro pero el sonido si se escucha. No se trata de un problema de codecs ya que la vista preliminar del archivo de vídeo que te muestra el primer fotograma del vídeo funciona, en caso de que el problema estuviera en los codecs esto no ocurriría.
      Por otro lado y para complicarlo un poco más, tengo en el equipo dos usuarios, cuando entro con uno de ellos no funciona, pero si cambio de usuario sin cerrar el anterior y en este otro usuario abro el wmp, ahí si funciona, es más, luego vuelvo al anterior usuario y ahora si funciona.
      Es lo más raro que me he encontrado hasta ahora, le he dado vueltas a un montón de cosas, pero nada. La única solución que se me ocurre es reparar la instalación del XP, pero quería saber si a alguien se le ocurre el porqué pasa esto.

    4. #4
      Ex-Colaborador Avatar de BrujoNic
      Registrado
      nov 2006
      Ubicación
      Nicaragua
      Mensajes
      8.075

      Re: Problema pantalla negra en videos

      modoba, por favor realiza tus consultas de forma independiente y no dentro de mensajes de otros.
      Orgulloso de ser latino y demostrar que si uno trata de escribir bien, los demás comprenderán lo que respondo.
      ¿Fácil verdad?


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    5. #5
      Usuario Avatar de modoba
      Registrado
      mar 2006
      Ubicación
      España
      Mensajes
      7

      Re: Problema pantalla negra en videos

      Cita Originalmente publicado por aquiles128 Ver Mensaje
      Eso, cuando reproduzco un video de mi pc o con CUALQUIER reproductor el video no se ve, solo se escucha el audio, probe reinstalando los codecs que tenia (k-lite) pero nada, sigue todo igual....
      Recuerdo que una vez me salto una ventana que decia algo de activex y que inserte el cd de windows pero mucho no me acuerdo, alguien tuvo este problema o sabe solucionarlo sin formatear ni reinstalar windows?
      desde ya muchas gracias
      Creo que el problema no está en los codecs. El activex son pequeñas aplicaciones para utilizar en internet a través del navegador, así que si el problema lo tienes reproduciendo los vídeos con software instalado directamente en tu pc no creo tampoco que sea los activex.