• Registrarse
  • Iniciar sesión


  • Resultados 1 al 7 de 7

    Problema con la configuracion de audio

    Resumen del tema: Problema con la configuracion de audio - Hola, Hace un par de dias se me esrtopeó el portatil, y tuve que formatearlo y reinstalar el sistema operativo. Y parece que ahora va bien salvo x un detalle, que no tengo sonido! Cuando ...

    1. #1
      Usuario Avatar de witched84
      Registrado
      nov 2007
      Ubicación
      usa
      Mensajes
      3

      Problema con la configuracion de audio

      Hola,
      Hace un par de dias se me esrtopeó el portatil, y tuve que formatearlo y reinstalar el sistema operativo. Y parece que ahora va bien salvo x un detalle, que no tengo sonido!
      Cuando inicio "itunes" me dice q hay un problema con la configuracion del audio. He mirado los "dispositivos de sonido y audio" y ahi dice que no tengo ningun dispositivo de audio... Pero me he metido también en "Propiedades del sistema", en el "Administrador de dispositivos", y ahi parece que si estan, me aparecen los "dispositivos de sonido video y juegos"... Lo que parece que no tengo son "otros dispositivos", xq me aparece una interrogación amarilla junto a ello.
      He estado leyendo otros posts antes de escribir este, para ver si lo podia solucionar sin molestar a nadie, pero no entiendo muy bien que tengo que hacer. Me he descargado el "everest ultimate" para ver que modelo de audio tengo, y no se muy bien que es que. Creo que mi audio es directX, pero me he intentado descargar los drivers de driverguide.com... pero sigue sin funcionar...

    2. #2
      Ex-Colaboradora Avatar de Alexia1
      Registrado
      jun 2007
      Ubicación
      España
      Mensajes
      2.673

      Re: Problema con la configuracion de audio

      Hola, mira en este post y aplica solo la última contestación.

      no detecta la tarjeta de sonido

      Saludos

    3. #3
      Usuario Avatar de witched84
      Registrado
      nov 2007
      Ubicación
      usa
      Mensajes
      3

      Re: Problema con la configuracion de audio

      Hola Alexia,
      Ya he hecho eso, pero me dice que todo funciona bien!?("Este dispositivo funciona correctamente.") Pero como funcionan bien las unicas opciones que me daba era atras, finalizar o cancelar...
      Asi que no se que pasa. He intentado con auriculares, por si era un problema de los altavoces, pero eso tampoco funciona. Y si me meto en itunes, no funciona. Le doy a play pero no hace nada, no empieza la canción. Y tb he provado ver un video, y se ve bien, pero no se oye nada

    4. #4
      Ex-Colaboradora Avatar de Alexia1
      Registrado
      jun 2007
      Ubicación
      España
      Mensajes
      2.673

      Re: Problema con la configuracion de audio

      Hola, prueba esto:
      Panel de control, agregar hardware, si, ya lo he conectado, en la lista que sale, eliges el último agregar un nuevo dispositivo, instalarlo desde una lista, eliges dispositivos de sonido y vídeo.
      Marcar e instalar, recomendado.

      Marcar y elegir desde una lista, avanzado.

      Y buscamos: luego marcamos via technologies, Inc, y en en lado derecho, controlador de audio -via ac97 y siguiente, una vez cargado reiniciamos y que haya suerte.

      No se te olvide reiniciar.

      Saludos

    5. #5
      Moderadora Gral.
      Avatar de Alyana
      Registrado
      abr 2007
      Ubicación
      España
      Mensajes
      13.030

      Re: Problema con la configuracion de audio

      Yo creo que lo que pasa es que tienes que volver a instalar los drivers de sonido de tu placa, danos el informe con el Everest de tu placa base, o guiandote tu mismo por la informacion del modelo de la placa base, ingresa en la pagina del fabricante y descarga tus drivers para tu SO, si quieres podemos ayudarte, tambien con el modelo de tu portatil, seguramente entras en la pagina del fabricante y tendrán todos los drivers, tendrás que descargar todos ya que si has formateado algunos de tus dispositivos estaran funcionando bajo mínimos

      Saludos y nos comentas...
      Linux user #467378


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.

    6. #6
      Usuario Avatar de witched84
      Registrado
      nov 2007
      Ubicación
      usa
      Mensajes
      3

      Re: Problema con la configuracion de audio

      Hola,
      Pues he intentado lo que me has dicho ahora Alexia, pero no ha funcionado.
      Y lo que me dices tu Alyana, ya lo he hecho. He me he descargado los drivers de driverguide.com, pero sigue sin funcionar...
      Voy a reinstalar windows, y probarlo otra vez. Total, apenas tengo archivos, xq tuve q formatear el disco duro hace un par de dias... asi que si pierdo algo no me importa mucho.
      Gracias a ambas por los consejos,
      Ya os contaré

    7. #7
      Moderadora Gral.
      Avatar de Alyana
      Registrado
      abr 2007
      Ubicación
      España
      Mensajes
      13.030

      Re: Problema con la configuracion de audio

      Si te funcionan los sonidos de Windows pero no los archivos de audio, puede que el problema sea que te falten los codecs de audio, bajate un paquete de codecs y prueba antes de formatear
      K-Lite Codec Pack - Descargar
      Linux user #467378


      * Síguenos en nuestro Twitter y hazte nuestro amigo en Facebook.
      * Infórmate de las ultimas amenazas de la red desde: InfoSpyware Blog
      * No se resuelven dudas por Privados ni por E-mail, ya que para eso esta el foro.