• Registrarse
  • Iniciar sesión


  • Resultados 1 al 3 de 3

    El copy.exe me afecto el rep. de mp3

    Resumen del tema: El copy.exe me afecto el rep. de mp3 - Me aparecio el virus copy.exe y lo éliminé con avast! pero resulta que ahora el mp3 cuando graba voz la hace en un archivo mic0000.wav, y cuando aprieto rec de nuevo p/grabar otra cosa aparece ...

      
    1. #1
      Usuario Avatar de civer25
      Registrado
      oct 2007
      Ubicación
      Argentina
      Mensajes
      9

      El copy.exe me afecto el rep. de mp3

      Me aparecio el virus copy.exe y lo éliminé con avast! pero resulta que ahora el mp3 cuando graba voz la hace en un archivo mic0000.wav, y cuando aprieto rec de nuevo p/grabar otra cosa aparece el archivo con el mismo nombre, es decir que no genera un nuevo archivo automaticamente como corresponde, como hago para arreglarlo?

    2. #2
      Ex-Colaborador Avatar de Sikartus
      Registrado
      jun 2007
      Ubicación
      Lima-Perú
      Mensajes
      3.890

      Re: El copy.exe me afecto el rep. de mp3

      Hola Civer25 bienvenido al foro.
      En primer lugar para saber si realmente estas libre de virus realiza un escaneo online con:
      -Panda online dudas sobre este lees su manual y pegas su reporte.
      - Kaspersky Online Scanner cualquier duda sobre este último lees su manual y pegas el reporte que te da de resultado.

      Pero antes de realizar lo escaneos ejecutas Diskcleaner y Ccleaner este último es sus opciones LIMPIADOR y REGISTRO(no olvides hacer una copia de seguridad en la segunda opción).

      Regresas con los reportes y nos comentas de esta forma descartaremos si ese problema se debe a una infección.

      Saludos

    3. #3
      Usuario Avatar de civer25
      Registrado
      oct 2007
      Ubicación
      Argentina
      Mensajes
      9

      Re: El copy.exe me afecto el rep. de mp3

      El problema no es la compu ya que no tengo uso la s compus de cybers, bibliotecas etc., el virus me infecto el reproductor de mp3.
      Lo que pasó es lo siguiente: cuando recien lo compré pasé unos archivos mp3 de una compu al reproductor despues cuando lo abrí en otra pc que tiene el avast! me salia una adevertencia de un virus sxs.exe creo pero no le dí bolilla pensando que era un error del antivirus pero cuando abrí el reproductor en otras p.c. y me decia lo mismo me preocupé, entonces un buen día decidí escanear el reproductor con el avast! y me saltó que teía un virus; el copy.exe y me aparecia la opción de eliminarlo por lo que lo hice, despues me apareció en el escaneo el otro virus, el sxs.exe que tambie eliminè, hecho esto quiero entrar al reproductor a través del icono y me sale este mensaj: falta el archivo copy.exe, pero no me preocupè pq podía seguir accediendo desde la barra izquierda del explorador de windows.
      El problema es que como saben el reproductor de mp3 cuado uno graba un archivo de voz genera automaticamente (despues de apretar el boton mode) un archivo .wav de sonido, es decir q para grabar uno aprieta el boton rec que se empieza a grabar en un archivo por ejemplo MIC00001.wav cuando uno termina de grabar aprieta el boton mode y ya queda almacenado dicho archivo, si se vuelve a apretar rec se genera el archivo MIC00002.wav y así sucesivamente, lo que pasa ahora es que despues de este escaneo con el avast! se genera el archivo MIC00000.wav y cuando vuelvo a presionar el boton mode y despues rec no se genera otro archivo como debería de ser sino el mismo MIC00000.wav, ese es el problema que tengo, quisiera saber como lo puedo solucionar o a que se debe que no cambie de un archivo a otro, si tiene algo que ver este virus, o si tiene que ver que la memoria del mp3 este bastante llena o es un problema de hardware del mp3 o que puede haber pasado.
      Desde ya muchas gracias