• Registrarse
  • Iniciar sesión


  • Resultados 1 al 10 de 10

    Vista. Error "internet explorer dejó de funcionar"

    Resumen del tema: Vista. Error "internet explorer dejó de funcionar" - Un pc con Vista Home, cada vez que trato de arrancar el Internet Explorer me sale el mensaje "Internet Explorer dejó de funcionar. El programa dejó de funcionar correctamente por un problema. Windows cerrará el ...

    1. #1
      Usuario Avatar de malpirucho
      Registrado
      mar 2007
      Ubicación
      españa
      Mensajes
      13

      Vista. Error "internet explorer dejó de funcionar"

      Un pc con Vista Home, cada vez que trato de arrancar el Internet Explorer me sale el mensaje "Internet Explorer dejó de funcionar. El programa dejó de funcionar correctamente por un problema. Windows cerrará el programa y le notificará si existe una solución".

      Buscando en Google hablaban de una vulnerabilidad y que podía ser provocado por un virus. Tiene Norton Internet Security, está actualizado y no encuentra nada. También he pasado Spybot SD con el mismo resultado.

      He instalado Firefox y funciona perfectamente.

      ¿A alguien se le ocurre una solución para que funcione Internet Explorer?

      Muchas gracias

    2. #2
      Usuario Avatar de malpirucho
      Registrado
      mar 2007
      Ubicación
      españa
      Mensajes
      13

      Re: Vista. Error "internet explorer dejó de funcionar"

      He estado buscando en la knowledge base de Microsoft y he encontrado un fallo parecido relacionado con tener un nombre demasiado largo en favoritos. Probé a borrar la carpeta de favoritos y funciona... Pero sólo hasta la siguiente vez que entras, es decir, si existe la carpeta de favoritos da el error. Si la borras la siguiente vez entra bien, pero como la crea ya no funciona hasta que la borras de nuevo.

      Saludos

    3. #3
      Usuario Avatar de Matabufalez
      Registrado
      jun 2006
      Ubicación
      Cantabria,España
      Mensajes
      1.860

      Re: Vista. Error "internet explorer dejó de funcionar"

      Es Home...Pero Premium,Basic,o Basic N..?

    4. #4
      Usuario Avatar de malpirucho
      Registrado
      mar 2007
      Ubicación
      españa
      Mensajes
      13

      Re: Vista. Error "internet explorer dejó de funcionar"

      Hola.

      Es Windows Vista Home Premium.

      Gracias por responder.

    5. #5
      Usuario Avatar de Matabufalez
      Registrado
      jun 2006
      Ubicación
      Cantabria,España
      Mensajes
      1.860

      Re: Vista. Error "internet explorer dejó de funcionar"

      Comprueba si tienes esta actualizacion;
      ---------------------------------------------------------------------------
      Actualización de seguridad acumulativa para Internet Explorer 7 en Windows Vista para Windows Vista (KB933566)

      Fecha de instalación: ‎20/‎06/‎2007 17:35
      Tipo de actualización: Importante

      Se han detectado problemas de seguridad que podrían permitir a un usuario malintencionado poner en peligro un sistema que ejecute Internet Explorer y hacerse con el control del mismo. Puede mejorar la protección del sistema con esta actualización de Microsoft. Tras instalar este elemento, es posible que deba reiniciar el equipo.

      Más información:
      http://go.microsoft.com/fwlink/?LinkId=83835

      Ayuda y soporte técnico:
      http://support.microsoft.com

      ----------------------------------------------------------------------------
      Instala la actualizacion,la tienes que bajar con Firefox.Tambien,puedes probar esto.Presiona la tecla de WIndows + R a la vez,para que se abra la ventana de ejecutar,y escribe esto;
      "C:\Program Files\Internet Explorer\iexplore.exe" -extoff

      Si de este modo se abre,comentanos y buscamos una solucion.SIgues con problemas?Un saludo

    6. #6
      Usuario Avatar de Matabufalez
      Registrado
      jun 2006
      Ubicación
      Cantabria,España
      Mensajes
      1.860

      Re: Vista. Error "internet explorer dejó de funcionar"

      Segun vi...COmprueba si tienes todos los parches instalados...Y en vez de WIndows Update utiliza Microsoft Update.Un saludo

    7. #7
      Usuario Avatar de malpirucho
      Registrado
      mar 2007
      Ubicación
      españa
      Mensajes
      13

      Re: Vista. Error "internet explorer dejó de funcionar"

      Comprueba si tienes esta actualizacion;
      Sí, lo he comprobado y tiene todas las actualizaciones disponibles. De hecho ayer por la noche después de leer tu mensaje borré una vez más la carpeta de favoritos y entré en Microsoft Update. Sólo encontró actualizaciones de Office y las hice todas.

      Tambien,puedes probar esto.Presiona la tecla de WIndows + R a la vez,para que se abra la ventana de ejecutar,y escribe esto;
      "C:\Program Files\Internet Explorer\iexplore.exe" -extoff
      Así también falla, da el mismo error.

      Muchas gracias por tu interés. Al final supongo que tendré que recuperar la instalación inicial.

      Saludos

    8. #8
      Usuario Avatar de Matabufalez
      Registrado
      jun 2006
      Ubicación
      Cantabria,España
      Mensajes
      1.860

      Re: Vista. Error "internet explorer dejó de funcionar"

      Dale a la tecla de Windows+R y escribe esto;
      %systemroot%\system32\rstrui.exe
      Restaura sistema a un punto donde te funcionase bien,te pedira la fecha.Si funciona,comunicanoslo.Un saludo

    9. #9
      Usuario Avatar de lulinet
      Registrado
      ago 2007
      Ubicación
      argentina
      Mensajes
      2

      Re: Vista. Error "internet explorer dejó de funcionar"

      Hola, primero voy opinar sobre la dinamica de dejar comentarios resulta un poco laboriosa, tan solo la comparo con que tarde lo mismo que cuando compro on line.
      Me encontre con el mismo problema con la maquina d un cliente, lo resolvi reiniciando en "Modo Seguro", presionando f8 al iniciar el Sistema, de esta forma si me dejo usar el IE y en "Herramientas","Opciones de Internet","Opciones Avanzada" pique en "restaurar configuracion avanzada" acepta todo reinicia normalmente y Voilaaa.
      Slds.

    10. #10
      Usuario Avatar de lulinet
      Registrado
      ago 2007
      Ubicación
      argentina
      Mensajes
      2

      Re: Vista. Error "internet explorer dejó de funcionar"

      Disculpen la ultima opcion me equivoque hay que picar en "Restablecer" ----->
      Slds.